Yenilogo Logo ve Kurumsal Kimlik Hizmetleri



0 Üye ve 1 Ziyaretçi konuyu incelemekte.

honeywhite

  • İleti: 37

Merhaba,

Ne yaparsam yapay?m Java gerektiren bir oyun sitesine giremiyorum. Java 8'i yükledim, Apple'?n sitesindeki Java 6 ekini(paketini?) yükledim. Yabanc? sitelerde önerilen Terminal'li çözümleri (anlad???m kadar?yla Java 6'y? etkinle?tirmek; Java 8'in path'ini de?i?tirmek gibi) denedim. Hiçbiri i?e yaramad?. Hata bile vermiyor, sadece bembeyaz bir ekran ç?k?yor normalde masalar?n vs. ç?kt??? yerde.

2 farkl? bilgisayarda denedim,
1. Macbook Pro, Intel Core i5, 10.10.1
2. Macbook Air, Intel Core i5, 10.9.5

Terminal'e java -version yazd???mda bunlar ç?k?yor:

1.'de:
java version "1.8.0_45"
Java(TM) SE Runtime Environment (build 1.8.0_45-b14)
Java HotSpot(TM) 64-Bit Server VM (build 25.45-b02, mixed mode)

2.'de:
java version "1.6.0_65"
Java(TM) SE Runtime Environment (build 1.6.0_65-b14-466.1-11M4716)
Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-466.1, mixed mode)

Kalabal?k etmesin diye Terminal'de kurcalad???m k?s?mlar? detayland?rmad?m ama gerekirse onlar? da yazabilirim.

?imdiden çok te?ekkürler!
Kayıtlı

June8

  • MacBook Pro 13", Yosemite
  • İleti: 1.036

Oyun sitesinin linkini verirseniz deneyebiliriz.
Kayıtlı

honeywhite

  • İleti: 37

te?ekkürler,

v2.gamyun.net

ilginç k?sm? facebook üstünden açabiliyorum. orda javay? çal??t?rmak için onay istedikten sonra aç?yor.
Kayıtlı

June8

  • MacBook Pro 13", Yosemite
  • İleti: 1.036

Bende Java version out of date mesaj? verdi. Later dedim, bir kere daha ayn? mesaj? verdi yine Later dedim, oyun aç?ld?.
Kayıtlı

June8

  • MacBook Pro 13", Yosemite
  • İleti: 1.036

Safari Güvenlik tercihlerinde Java için izinler aç?k m??
Kayıtlı

honeywhite

  • İleti: 37

Evet, aç?k. Önceden bende de öyle bir uyar? veriyordu. Sonra uyar? vermeden direkt aç?lmaya ba?lad?, sadece arada "bunu görüntülemek için bilmemne bilmemne" gibi bir pencere z?pl?yordu. Sizdeki Java versiyonu nedir?

Galiba düzeltmek için kurcalarken iyice bozdum. :)

Kayıtlı

June8

  • MacBook Pro 13", Yosemite
  • İleti: 1.036

8.45


Sent from my iPhone using Tapatalk
Kayıtlı

honeywhite

  • İleti: 37

Peki bu apple'?n JavaForMac paketini yüklemi? miydiniz? Bir de terminal'e "java -version" yaz?nca ne ç?k?yor?

8.45'e eski demesi de garipmi?, gerçi her ?ey garip ?u an benim için.
Kayıtlı

June8

  • MacBook Pro 13", Yosemite
  • İleti: 1.036

java -version yaz?nca

To use the “java” command-line tool you need to install a JDK.

diyor.
Kayıtlı

June8

  • MacBook Pro 13", Yosemite
  • İleti: 1.036

JRE sürümü için a?a??daki komut kullan?l?yormu?:

Bendeki durum bu.

/Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin/Contents/Home/bin/java -version
java version "1.8.0_45"
Java(TM) SE Runtime Environment (build 1.8.0_45-b14)
Java HotSpot(TM) 64-Bit Server VM (build 25.45-b02, mixed mode)
Kayıtlı

honeywhite

  • İleti: 37

Bende de ayn?s? yaz?yor.

Art?k ki?isel oldu?unu dü?ünmeye ba?lad?m, Java'n?n bana bi garezi var heralde. :)
Kayıtlı

honeywhite

  • İleti: 37

Bir de, ben "java -version"'? kullan?nca gene JRE sürümüne dair bilgi veriyor, JDK istemiyor.
Kayıtlı

June8

  • MacBook Pro 13", Yosemite
  • İleti: 1.036

Evet bu da ilginç bende jdk Olmal? diyor.


Sent from my iPhone using Tapatalk
Kayıtlı
 

+ Hızlı Yanıt

Hızlı yanıt'ı kullanarak çabukça ileti gönderebilir, iletilerinizde gülümseme ve bbc kullanabilirsiniz.
Kullanıcı Adı: E-Posta:

Yenilogo Logo ve Kurumsal Kimlik Hizmetleri